Partial Pix API Disruption

Incident Report for Trace Finance

Resolved

This incident has been resolved.
Posted Jun 15, 2025 - 00:43 GMT-03:00

Update

We are continuing to work on a fix for this issue.
Posted Jun 14, 2025 - 22:47 GMT-03:00

Identified

Our partner bank responsible for settling Pix payments is currently unavailable. Transactions initiated during this period may fail or remain pending until the service is restored.

We’re in direct contact with the partner bank’s engineering team and are monitoring recovery in real time.
Posted Jun 14, 2025 - 22:47 GMT-03:00
This incident affected: FaaS (Pix API).