Auth Service Unavailability

Incident Report for Trace Finance

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 16:11 GMT-03:00

Investigating

We are experiencing downtime in our authorization / authentication service. We are already in contact with our provider to resolve the issue.
Posted Mar 25, 2025 - 15:35 GMT-03:00
This incident affected: FaaS (Auth API).